Síguenos en facebook
Estadísticas
Tenemos 2415 miembros registrados.
El último usuario registrado es aromerol.

Nuestros miembros han publicado un total de 25615 mensajes en 2333 argumentos.
¿Quién está en línea?
En total hay 4 usuarios en línea: 0 Registrados, 0 Ocultos y 4 Invitados

Ninguno

[ Ver toda la lista ]


La mayor cantidad de usuarios en línea fue 77 el 12.03.17 20:27.

Android auto conexión en curso

Ver el tema anterior Ver el tema siguiente Ir abajo

Android auto conexión en curso

Mensaje  j0rd1984 el 10.08.17 22:30

Hola,

Desde que tengo el coche ya me vino con Android auto y lo he podido usar sin problemas hasta hace poco. Un día sin haber realizado ningún cambio en mi móvil o en el coche dejó de funcionar. Cuando conecto con cable el móvil al coche clico en Android auto y pone "conexión en curso" y se tira 10 minutos así no hace nada, antes era instantáneo. He cambiado el cable USB, desinstalado la aplicación del móvil, desvinculado el móvil y nada todo igual. Sólo me falta probar con otro móvil.

Mientras pone ese mensaje el móvil si reconoce que se ha activado el Android auto y pone que siga las indicaciones de la pantalla del coche pero claro... Sólo sale el mensaje.

Alguien más ha pasado por eso? Cómo lo ha solucionado?.

Tengo un bq m4.5 con Android 6
avatar
j0rd1984
Forer@ nuev@
Forer@ nuev@

MOTOR : 1.6 BlueHDI 120CV EAT6
VERSION : Gt-Line
COLOR : Blanco nacarado
¿Ya lo tienes? :
Mensajes : 16
Fecha de inscripción : 25/04/2017
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Solucionado!

Mensaje  j0rd1984 el 11.08.17 17:50

Llevaba una semana con este problema antes de abrir el post. Bien, está mañana he probado con otro móvil con Android Auto y ha funcionado a la perfección. Con lo que el problema estaba en mi móvil, para solucionarlo por si alguno tiene el mismo modelo es:
  1. desactivar las funciones de desarrollador
    Apagar el móvil
    Encenderlo y volver activar las opción de desarrollador
    Que la opción de depuración de USB esté activa


Después de hacer eso al volver a detectar el coche pone el coche en zona de confianza y vuelve a funcionar!!!
avatar
j0rd1984
Forer@ nuev@
Forer@ nuev@

MOTOR : 1.6 BlueHDI 120CV EAT6
VERSION : Gt-Line
COLOR : Blanco nacarado
¿Ya lo tienes? :
Mensajes : 16
Fecha de inscripción : 25/04/2017
Localización : Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.
Directorio de Mundo motor