Android Auto me va muy mal.

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Ir abajo

Android Auto me va muy mal. - Página 2 Empty Re: Android Auto me va muy mal.

Mensaje  hoppo el Vie 19 Jul 2019, 18:29

@bergadense escribió:Tengo la version ACTIVE perocon lunas traseras sobretintadas, navegador conectado 3d tomtom+funcion Mirror Screen :Apple Carplay +Android Auto +BTA 2.1: Peugeot Connect SOS Assistance + Peugeot teleservices + visiopark 1.

Creo que lo tengo, me he descargado la aplicacion y el movil lo conecto al puerto usb despues pulso en en tclado y le aparece en la pantalla lo de apps pero no se enciende lo de Android Auto.

saludos

Estas usando un cable bueno? ... algunos dan problemas ... que movil es?
hoppo
hoppo
Forer@ Habitual
Forer@ Habitual

MOTOR : 1.5 BlueHDi 130 CV
VERSION : GT-Line
COLOR : Blanco Nacarado
¿Ya lo tienes? : Si
Mensajes : 105
Fecha de inscripción : 02/03/2018
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. - Página 2 Empty Re: Android Auto me va muy mal.

Mensaje  bergadense el Sáb 20 Jul 2019, 13:34

Melo vendieron en una tienda que me fio y el movil es un sansung galaxi J3 he instalado la aplicacion y he acepytado todo.

Saludos
bergadense
bergadense
Forer@ Habitual
Forer@ Habitual

MOTOR : 1.2 PureTech 130 S&S C.C Manual STT 6 Vel.
VERSION : Active
COLOR : Metallic Copper
¿Ya lo tienes? : Si
Mensajes : 114
Fecha de inscripción : 11/02/2018
Localización : Guadalajara

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. - Página 2 Empty Re: Android Auto me va muy mal.

Mensaje  Ataulfo el Sáb 20 Jul 2019, 22:19

Como apunta Hoppo, puede ser problema del cable, la comercial que me vendió y entregó el coche me insistió que el cable USB fuera el original del móvil y en el manual también hace mención a ese detalle, yo probé con un cable "bueno" pero no original y no conectaba, sin embargo con el que viene con el terminal si va, luego compré otro cable en una tienda Vodafone, 12 €, y también funciona, prueba y sales de dudas, ojalá sea eso y se te acaba el problema.


Saludos
Ataulfo
Ataulfo
Forer@ Habitual
Forer@ Habitual

MOTOR : 1.6 Puretech 180 S&S EAT8
VERSION : GT Line + Visiopark 2, Cargador inalámbrico, crucero Adaptativo, Pack Motricidad, Portón manos libres, Acceso sin llaves, Alarma
COLOR : Blanco Nacarado
¿Ya lo tienes? : Si, Pedido 22/11/2018 - Entregado 27/02/2019
Mensajes : 74
Fecha de inscripción : 11/01/2019
Localización : Málaga (España)

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. - Página 2 Empty Re: Android Auto me va muy mal

Mensaje  bergadense el Dom 21 Jul 2019, 11:04

Ya me funciona con el cable del movil pero tengo dos preguntas para los que os funciona

la primera es cuando le doy en la pantalla del auto a android auto me arranca el Googel Maps y la segunda es que le doy a la tecla de telefono ( el resto funcionan bien ) no me deja ver los contactos en la pantalla como cuando esta con blutu.

Que hago mal al dar los permisos a la aplicacion.

Saludos
bergadense
bergadense
Forer@ Habitual
Forer@ Habitual

MOTOR : 1.2 PureTech 130 S&S C.C Manual STT 6 Vel.
VERSION : Active
COLOR : Metallic Copper
¿Ya lo tienes? : Si
Mensajes : 114
Fecha de inscripción : 11/02/2018
Localización : Guadalajara

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. - Página 2 Empty Re: Android Auto me va muy mal.

Mensaje  CASSET el Dom 21 Jul 2019, 11:11

@braco111 escribió:yo he vuelto a instalar el android auto, tambien tengo spotify, pero cuando abro AA no me sale Spotify, y  no veo manera de que me aparezca.
¿Y que Spotify tienes? ¿una versión muy chula sin anuncios y "asequible" económicamente?

_______________________________________________________________________________________________________________________




Android Auto me va muy mal. - Página 2 Ezgif_10
"Ninguna de tus neuronas sabe quien eres. Ni les importa."
Eduardo Punset
CASSET
CASSET
Forer@ Expert@
Forer@ Expert@

MOTOR : 1.2 automatico 130cv
VERSION : Allure con extras
COLOR : ROJO ULTIMATE
Mensajes : 320
Fecha de inscripción : 25/06/2018

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. - Página 2 Empty Re: Android Auto me va muy mal.

Mensaje  bergadense el Lun 22 Jul 2019, 12:33

Hola tengo un problema cuando conecto el movil con cable usb activo android auto en el y me sale en la pantalla del auto google maps y la segunda es que las teclas del piano funcionan todas bien menos la del telefono del coche para que pueda hacer llamadas en manos libres solo funciona el telf.
Habre dado algun permiso que no deberia al instalar la APP.

gracias
bergadense
bergadense
Forer@ Habitual
Forer@ Habitual

MOTOR : 1.2 PureTech 130 S&S C.C Manual STT 6 Vel.
VERSION : Active
COLOR : Metallic Copper
¿Ya lo tienes? : Si
Mensajes : 114
Fecha de inscripción : 11/02/2018
Localización : Guadalajara

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. - Página 2 Empty Re: Android Auto me va muy mal.

Mensaje  Saltacharcos el Lun 22 Jul 2019, 12:39

Dos cosas....una es que yo sepa con el modelo ACTIVE no es compatible lo del Android Auto...es decir, no viene de serie con el coche...no se si tendras alguna version diferente..
Sobre lo de que Android Auto no funcione algo, en un 99% de las veces siempre tiene que ver con el movil...O sea lo que suele pasar casi siempre es cuestion de permisos, que esten habilitados todos los programas, tanto el Spotify, como el Android Auto, todos...
Y en esto no se puede poner un mini tutorial, ya que cada movil es un mundo..., pero ya os digo que con paciencia, casi todo se pone a funcionar...

Saltacharcos
Moderador/a
Moderador/a

MOTOR : 1.2 gasolina
VERSION : Allure. Camara trasera y manos libres
COLOR : Blanco Nacarado
¿Ya lo tienes? : SIII¡¡¡ Pedido 25/jul/17. Entregado 30 Nov.
Mensajes : 948
Fecha de inscripción : 28/07/2017
Edad : 50
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. - Página 2 Empty Re: Android Auto me va muy mal.

Mensaje  bergadense el Lun 22 Jul 2019, 12:48

@Saltacharcos escribió:Dos cosas....una es que yo sepa con el modelo ACTIVE no es compatible lo del Android Auto...es decir, no viene de serie con el coche...no se si tendras alguna version diferente..
Sobre lo de que Android Auto no funcione algo, en un 99% de las veces siempre tiene que ver con el movil...O sea lo que suele pasar casi siempre es cuestion de permisos, que esten habilitados todos los programas, tanto el Spotify, como el Android Auto, todos...
Y en esto no se puede poner un mini tutorial, ya que cada movil es un mundo..., pero ya os digo que con paciencia, casi todo se pone a funcionar...


Si ya se que este modelo basico no trae para Android Auto pero el mio si que fue de esas tiradars de oferta el prolema que yo tengo aparte de que me arranca el la pantalla el google maps es que le doy a la tecla del telefono en las del piano y no me deja hacer llamadas como cuando tengo desactivado el android auto o sea cuando esta conectado via bluetooth.
Gracias
bergadense
bergadense
Forer@ Habitual
Forer@ Habitual

MOTOR : 1.2 PureTech 130 S&S C.C Manual STT 6 Vel.
VERSION : Active
COLOR : Metallic Copper
¿Ya lo tienes? : Si
Mensajes : 114
Fecha de inscripción : 11/02/2018
Localización : Guadalajara

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. - Página 2 Empty Re: Android Auto me va muy mal.

Mensaje  Saltacharcos el Lun 22 Jul 2019, 12:49

Guaua....pues eso ya tiene pinta de que algo no funciona en el coche con las teclas del piano....te va a tocar visita al conce...a ver que te dicen...

Saltacharcos
Moderador/a
Moderador/a

MOTOR : 1.2 gasolina
VERSION : Allure. Camara trasera y manos libres
COLOR : Blanco Nacarado
¿Ya lo tienes? : SIII¡¡¡ Pedido 25/jul/17. Entregado 30 Nov.
Mensajes : 948
Fecha de inscripción : 28/07/2017
Edad : 50
Localización : Palma de Mallorca

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. - Página 2 Empty Re: Android Auto me va muy mal.

Mensaje  Tornasoles el Lun 22 Jul 2019, 14:03

@bergadense escribió:
Si ya se que este modelo basico no trae para Android Auto pero el mio si que fue de esas tiradars de oferta el prolema que yo tengo aparte de que me arranca el la pantalla el google maps es que le doy a la tecla del telefono en las del piano y no me deja hacer llamadas como cuando tengo desactivado el android auto o sea cuando esta conectado via bluetooth.
Gracias

No se si te he entendido bien, pero si tienes activado Android auto y pulsas la tecla teléfono, siempre aparece la pantalla de Android auto (lo que tengas activado), si en tu caso es google maps, para hacer llamada tienes que pulsar el icono del teléfono en la parte inferior de la pantalla táctil del coche, o desde el volante:
Pulsación corta icono teléfono volante, equivale a hacer la llamada mediante voz desde el teléfono por Bluetooth
Pulsación larga icono teléfono, equivale a decir "ok google" y de nuevo realizas la llamad por voz, pero desde Android auto!

_______________________________________________________________________________________________________________________




Yeti Lion
Tornasoles
Tornasoles
Forer@ Habitual
Forer@ Habitual

MOTOR : 1.5 BlueHDI 130 cv Manual
VERSION : GT Line
COLOR : Gris Amazonite
¿Ya lo tienes? : 5 Marzo 2.019
Mensajes : 148
Fecha de inscripción : 20/01/2019

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. - Página 2 Empty ANDROID AUTO y SPOTIFY

Mensaje  CASSET el Lun 22 Jul 2019, 14:26

@CASSET escribió:
@braco111 escribió:yo he vuelto a instalar el android auto, tambien tengo spotify, pero cuando abro AA no me sale Spotify, y  no veo manera de que me aparezca.
¿Y que Spotify tienes? ¿una versión muy chula sin anuncios y "asequible" económicamente?

A ver, para la versión de Spotify que veis en la imagen es necesario tener habilitado "FUENTES DESCONOCIDAS" en las opciones de Android Auto.

Saludos

Android Auto me va muy mal. - Página 2 Whatsa10

Android Auto me va muy mal. - Página 2 Whatsa11

Android Auto me va muy mal. - Página 2 Whatsa12

_______________________________________________________________________________________________________________________




Android Auto me va muy mal. - Página 2 Ezgif_10
"Ninguna de tus neuronas sabe quien eres. Ni les importa."
Eduardo Punset
CASSET
CASSET
Forer@ Expert@
Forer@ Expert@

MOTOR : 1.2 automatico 130cv
VERSION : Allure con extras
COLOR : ROJO ULTIMATE
Mensajes : 320
Fecha de inscripción : 25/06/2018

Ver perfil de usuario

Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.

NuevoPeugeot3008.com es una web de usuarios NO OFICIAL e independiente de PSA Peugeot-Citroën, propietaria de la marca Peugeot.
El foro no se responsabiliza de las opiniones expresadas por los usuarios en este sitio.