Android Auto me va muy mal.

Página 1 de 2. 1, 2  Siguiente

Ir abajo

Android Auto me va muy mal. Empty Android Auto me va muy mal.

Mensaje  MrXabi el Sáb 18 Mayo 2019, 11:06

Buenas a todos,

Hace 15 días que tengo el coche, que va de fábula, estoy muy contento con la compra.

El problema lo tengo con Android auto, es un despropósito, lo conecto, y si voy a spotify, navegador, va bien.
El problema es cuando quiero usar la opción teléfono, se queda la pantalla "congelada" y no puedo volver a la.musica, ni navegador.
Puede llegar a tardar un minuto en volver a funcionar bien si le vas dando a colgar no cuelga, si le das a cambiar a mapas a veces va a hacer el cambio y vuelve a la pantalla tlf...

A alguien más le pasa? Tengo un Huawei p20 pro con Android 9

Un saludo

MrXabi
Forer@ nuev@
Forer@ nuev@

Mensajes : 2
Fecha de inscripción : 18/05/2019

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  Fjavier61 el Dom 19 Mayo 2019, 10:08

A mi, el fallo me lo da en Spotify. Si no lo tengo abierto en el móvil, no funciona en la pantalla.
Galaxy NOTE8 con Android 9 y Spotify con suscripción premium.
Saludos.

Fjavier61
Forer@ Habitual
Forer@ Habitual

MOTOR : 1.6L BlueHDI 120 S&S EAT6
VERSION : GT LINE (Visiopark-2 con Park Assist + Control de crucero adaptativo con función STOP + Portón trasero motorizado con apertura manos libres + Recarga inalámbrica smartphone).
COLOR : Rojo Ultimate
¿Ya lo tienes? : SI. Encargado 10-08-17 y estrenado 1-02-18
Mensajes : 122
Fecha de inscripción : 10/08/2017
Localización : Islas Baleares

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  joanval el Dom 19 Mayo 2019, 11:03

@MrXabi escribió:Buenas a todos,

Hace 15 días que tengo el coche, que va de fábula, estoy muy contento con la compra.

El problema lo tengo con Android auto, es un despropósito, lo conecto, y si voy a spotify, navegador, va bien.
El problema es cuando quiero usar la opción teléfono, se queda la pantalla "congelada" y no puedo volver a la.musica, ni navegador.
Puede llegar a tardar un minuto en volver a funcionar bien si le vas dando a colgar no cuelga, si le das a cambiar a mapas a veces va a hacer el cambio y vuelve a la pantalla tlf...

A alguien más le pasa? Tengo un Huawei p20 pro con Android 9

Un saludo
Prueba a borrar datos y cache o desistalar Android Auto y volver a instalar y configurar, tengo un Galaxy S10+ y funciona perfecto, el unico "fallo" el que comenta el compañero con Spotify, si no lo abro en el telefono antes de conectar da error.
joanval
joanval
Forer@ nuev@
Forer@ nuev@

Mensajes : 20
Fecha de inscripción : 10/11/2018

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  MrXabi el Dom 19 Mayo 2019, 12:07

A mí Spotify, perfecto, es la pestaña teléfono.

Borrar datos y caché, a que te refieres? Como lo hago?

MrXabi
Forer@ nuev@
Forer@ nuev@

Mensajes : 2
Fecha de inscripción : 18/05/2019

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  joanval el Dom 19 Mayo 2019, 12:52

@MrXabi escribió:A mí Spotify, perfecto, es la pestaña teléfono.

Borrar datos y caché, a que te refieres? Como lo hago?

En el telefono ajustes-aplicaciones-android auto-almacenamiento.
O desinstalar y volver a instalar.
joanval
joanval
Forer@ nuev@
Forer@ nuev@

Mensajes : 20
Fecha de inscripción : 10/11/2018

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  Carles3008gtline el Miér 03 Jul 2019, 18:12

Antes tenía un iPhone y es una pasada el Apple car play. Ni os podéis ni imaginar lo bien que va y sin hacer nada. Conectas cable y todo funciona, queda la pantalla del coche como el móvil, era para flipar.
Hace una semana se me rompió el iPhone y por motivos económicos me e comprado un xiaomi mi8 con android y el android auto es penoso, es que me sorprende que android haga una mierda tan grande de verdad. Lo llego a saber qué es tan cutre y me compro un iPhone de segunda mano.
De verdad que estoy flipando! Nada, pero nada funciona bien!
Carles3008gtline
Carles3008gtline
Forer@ nuev@
Forer@ nuev@

MOTOR : Puretech 180 eat8
VERSION : Gt Line
COLOR : Blanco nacarado
¿Ya lo tienes? : Si
Mensajes : 49
Fecha de inscripción : 13/10/2018
Edad : 43

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  Carles3008gtline el Miér 03 Jul 2019, 18:18

Por cierto, sé que han sacado la versión de Android auto la 4.4 en el.mobil la tengo actualizada pero tengo entendido que Peugeot también tiene que actualizar, no? Alguien sabe algo?
Carles3008gtline
Carles3008gtline
Forer@ nuev@
Forer@ nuev@

MOTOR : Puretech 180 eat8
VERSION : Gt Line
COLOR : Blanco nacarado
¿Ya lo tienes? : Si
Mensajes : 49
Fecha de inscripción : 13/10/2018
Edad : 43

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  srheathcliff el Miér 03 Jul 2019, 22:18

Pues yo he probado Android e IOS y no he notado la diferencia, la verdad.

srheathcliff
Forer@ Expert@
Forer@ Expert@

MOTOR : 1.6 gasolina 165 cv
VERSION : GTline
COLOR : Blanco nacarado
¿Ya lo tienes? : Sí, desde principios de julio.
Mensajes : 368
Fecha de inscripción : 18/03/2017
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  Carles3008gtline el Miér 03 Jul 2019, 22:31

Pues no sé. Alguien tiene un vídeo de cómo le funciona android auto? Que no sea mi mobil!!!!
Carles3008gtline
Carles3008gtline
Forer@ nuev@
Forer@ nuev@

MOTOR : Puretech 180 eat8
VERSION : Gt Line
COLOR : Blanco nacarado
¿Ya lo tienes? : Si
Mensajes : 49
Fecha de inscripción : 13/10/2018
Edad : 43

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Android Auto

Mensaje  bergadense el Jue 04 Jul 2019, 12:21

Tengo una pregunta por si hago algo mal he descargado la aplicacion para que en un momento que tenga tiempo probar Google Maps pero cuando arranco en coche sin tener conectado en telefono con cable solo por bluetooth se me inicia la aplicacion de Android Auto eso es normal otengo que quitar algun permiso.

Gracias
bergadense
bergadense
Forer@ Habitual
Forer@ Habitual

MOTOR : 1.2 PureTech 130 S&S C.C Manual STT 6 Vel.
VERSION : Active
COLOR : Metallic Copper
¿Ya lo tienes? : Si
Mensajes : 121
Fecha de inscripción : 11/02/2018
Localización : Guadalajara

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  srheathcliff el Jue 04 Jul 2019, 16:29

@Carles3008gtline escribió:Antes tenía un iPhone y es una pasada el Apple car play. Ni os podéis ni imaginar lo bien que va y sin hacer nada. Conectas cable y todo funciona, queda la pantalla del coche como el móvil, era para flipar.

¿Quieres decir que con Appel Car te aparecían las mismas apps que tenías en el móvil? Porque a mí no me pasaba...

srheathcliff
Forer@ Expert@
Forer@ Expert@

MOTOR : 1.6 gasolina 165 cv
VERSION : GTline
COLOR : Blanco nacarado
¿Ya lo tienes? : Sí, desde principios de julio.
Mensajes : 368
Fecha de inscripción : 18/03/2017
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  nachufus el Jue 04 Jul 2019, 16:44

Hola.

Ni con el AppleCarPlay, ni con el Android Auto, aparecen las mismas aplicaciones en la pantalla que en el móvil. Aparecen solo las que tienen soporte o están diseñadas para aparecer, y hay algunas que no aparecerán nunca, como puede ser YouTube, por temas de seguridad en la conducción.
nachufus
nachufus
Forer@ Expert@
Forer@ Expert@

MOTOR : Puretech 1.2 130 gasolina EAT8
VERSION : Allure +techo+barras+manos libres+safety plus+camara trasera+full led
COLOR : Magnetic Blue
¿Ya lo tienes? : desde el 28 de diciembre de 2018
Mensajes : 449
Fecha de inscripción : 21/09/2018
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  Carles3008gtline el Jue 04 Jul 2019, 16:51

Todas las aplicaciones compatibles, pero es que en android queda fatal, no tengo ni whats ni nada. Solo Apple music la app de podcast y Google Maps y la interface es muy mala! Si puedo colgaré alguna foto
Carles3008gtline
Carles3008gtline
Forer@ nuev@
Forer@ nuev@

MOTOR : Puretech 180 eat8
VERSION : Gt Line
COLOR : Blanco nacarado
¿Ya lo tienes? : Si
Mensajes : 49
Fecha de inscripción : 13/10/2018
Edad : 43

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  franly23 el Jue 04 Jul 2019, 16:55

Android Auto me va muy mal. Screen14
A ver si tienes esto activado.
franly23
franly23
Forer@ Habitual
Forer@ Habitual

MOTOR : 1.6 HDI 120 CV
VERSION : Allure
COLOR : Gris Pirite
¿Ya lo tienes? :
Mensajes : 108
Fecha de inscripción : 09/08/2017

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  Jabidoya el Vie 05 Jul 2019, 06:28

@bergadense escribió:Tengo una pregunta por si hago algo mal he descargado la aplicacion para que en un momento que tenga tiempo probar Google Maps pero cuando arranco en coche sin tener conectado en telefono con cable solo por bluetooth se me inicia la aplicacion de Android Auto eso es normal otengo que quitar algun permiso.

Gracias

Eso es configurable:

Abres Android Auto, entras en Ajustes y hacia la mitad de las opciones tiene una que pone "Ajustes pantalla teléfono" y justo debajo "Inicio automático". si entras aquí tienes los dispositivos a los que te has conectado por Bluetooth y puedes seleccionar los que inician automáticamente el Android Auto.

También en "Ajustes" --> "Ajustes pantalla teléfono" otra opción es que al iniciar el "android Auto" active el Bluetooth, en nuestro caso no sirve para nada ya que android auto no nos funciona por Bluetooth hay que conectarlo por cable si o si..al menos de momento.

Saludos..

_______________________________________________________________________________________________________________________




--
“Ayuda a tus semejantes a levantar su carga,
pero no te consideres obligado a llevársela.”
(Pitágoras)
Jabidoya
Jabidoya
Forer@ Expert@
Forer@ Expert@

MOTOR : 1.2 Gasolina 130CV manual
VERSION : GT Line
COLOR : Blanco Nacarado
¿Ya lo tienes? : si Disfrutandolo desde el 06/02/2017
Mensajes : 201
Fecha de inscripción : 09/02/2017
Edad : 52
Localización : Navarra (España)

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  braco111 el Vie 05 Jul 2019, 16:05

yo he vuelto a instalar el android auto, tambien tengo spotify, pero cuando abro AA no me sale Spotify, y no veo manera de que me aparezca.
braco111
braco111
Forer@ Master
Forer@ Master

MOTOR : 1600 BlueHdi 120CV
VERSION : GT-Line
COLOR : Blanco nacarado
¿Ya lo tienes? : Si
Mensajes : 507
Fecha de inscripción : 15/11/2016

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Android Auto

Mensaje  bergadense el Vie 19 Jul 2019, 12:50

Hola me he descargado la app android auto y la he conectado al auto y no me conecta en la pantalla del coche me podriais echar una mano para conseguir que me funcione o sea un mini tutorial o algo parecido.

Gracias
bergadense
bergadense
Forer@ Habitual
Forer@ Habitual

MOTOR : 1.2 PureTech 130 S&S C.C Manual STT 6 Vel.
VERSION : Active
COLOR : Metallic Copper
¿Ya lo tienes? : Si
Mensajes : 121
Fecha de inscripción : 11/02/2018
Localización : Guadalajara

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  Andro el Vie 19 Jul 2019, 13:48

Comentanos cuales son los pasos que sigues para conectar el telefono al coche, y así podamos ver qué paso te saltas o cual haces mal..
Andro
Andro
Forer@ Expert@
Forer@ Expert@

MOTOR : PureTech 130 S&S 6 vel. Man
VERSION : GT Line
COLOR : Blanco Nacarado
¿Ya lo tienes? : Sí. 01/06/2019
Mensajes : 251
Fecha de inscripción : 11/01/2019

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  hoppo el Vie 19 Jul 2019, 15:04

@bergadense escribió:Hola me he descargado la app android auto y la he conectado al auto y no me conecta en la pantalla del coche me podriais echar una mano para conseguir que me funcione o sea un mini tutorial o algo parecido.

Gracias

Hola,

Veo en tu perfil que tiene es el modelo "Active"... estas seguro de que es compatible con Android Auto?
hoppo
hoppo
Forer@ Habitual
Forer@ Habitual

MOTOR : 1.5 BlueHDi 130 CV
VERSION : GT-Line
COLOR : Blanco Nacarado
¿Ya lo tienes? : Si
Mensajes : 110
Fecha de inscripción : 02/03/2018
Localización : Malaga

Ver perfil de usuario

Volver arriba Ir abajo

Android Auto me va muy mal. Empty Re: Android Auto me va muy mal.

Mensaje  bergadense el Vie 19 Jul 2019, 17:41

Tengo la version ACTIVE perocon lunas traseras sobretintadas, navegador conectado 3d tomtom+funcion Mirror Screen :Apple Carplay +Android Auto +BTA 2.1: Peugeot Connect SOS Assistance + Peugeot teleservices + visiopark 1.

Creo que lo tengo, me he descargado la aplicacion y el movil lo conecto al puerto usb despues pulso en en tclado y le aparece en la pantalla lo de apps pero no se enciende lo de Android Auto.

saludos
bergadense
bergadense
Forer@ Habitual
Forer@ Habitual

MOTOR : 1.2 PureTech 130 S&S C.C Manual STT 6 Vel.
VERSION : Active
COLOR : Metallic Copper
¿Ya lo tienes? : Si
Mensajes : 121
Fecha de inscripción : 11/02/2018
Localización : Guadalajara

Ver perfil de usuario

Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.